[CMP-PULSE] slowness in event processing
Incident Report for Legrand Care Cloud Service Status
Resolved
another notification has been created to follow up the issue: https://neatcloud.statuspage.io/incidents/r34jv5kghdrg
Posted Jul 24, 2023 - 14:47 CEST
Update
another notification has been created to follow up the issue: https://neatcloud.statuspage.io/incidents/r34jv5kghdrg
Posted Jul 24, 2023 - 14:47 CEST
Monitoring
we can confirm that the problem is related with the cellular network provider. They are working on it.
Posted Jul 24, 2023 - 14:41 CEST
Update
connection problems are occurring at terminals, especially in Germany. We continue to work on a prompt solution.

We apologise for the inconvenience.
Posted Jul 24, 2023 - 14:11 CEST
Identified
Slow event processing is occurring. Slow status updates, event logging and execution of terminal configuration tasks may be experienced.
Work is ongoing to resolve the issue. We will continue to keep you informed through this medium.

NOTE:
This has resulted in "no contact to portal" and "recent no contact" statuses that are not real.
This incident has not impacted the operation of the terminals, so the security of end users has not been affected.
Posted Jul 24, 2023 - 11:49 CEST
This incident affected: CMP (Carephone Management Portal).