Sierra wireless issue
Incident Report for Legrand Care Cloud Service Status
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time
Posted Jul 24, 2023 - 19:23 CEST
Update
Operation is now normal. Connectivity has been re-established for all terminals.
Posted Jul 24, 2023 - 17:42 CEST
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability.
Posted Jul 24, 2023 - 17:38 CEST
Update
Sierra wireless engineers continue to take corrective actions to resolve the issue.. the terminals continue to connect progressively.
Posted Jul 24, 2023 - 17:03 CEST
Identified
The problem has been identified and a solution is being worked on.
The terminals are being progressively connected.
Posted Jul 24, 2023 - 15:29 CEST
Update
Sierra wireless is seeing a congestion on the Cellular network and they are working with their Partner to troubleshoot and resolve the issue. We will keep you updated
Posted Jul 24, 2023 - 14:45 CEST
Investigating
Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy.

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren.

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité.

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad.

Otra información: Sierra Wireless está trabajando para resolver el problema.
Posted Jul 24, 2023 - 14:43 CEST
This incident affected: M2M (M2M Service).