Sierra wireless issue: Outage - Sweden, Germany, Finland and Austria
Incident Report for Legrand Care Cloud Service Status
Resolved
This incident has been resolved.
Posted Dec 24, 2022 - 08:39 CET
Update
It is noted that there are still SIM cards that are still not connected. Sierra wireless is still working to resolve the issue.
Posted Dec 23, 2022 - 09:00 CET
Monitoring
Correction has been completed by Sierra Wireless.
Posted Dec 22, 2022 - 18:42 CET
Update
The operation to fix the impacted SIM cards is still progress.
Posted Dec 22, 2022 - 14:43 CET
Update
A list of 1787 impacted SIM cards of Legrand Care have been identified by the Sierra engineers, and they are currently fixing these SIM cards.
The operation will take 4 to 5 hours to fix these SIM cards
Posted Dec 22, 2022 - 10:29 CET
Update
Sierrra network and provisioning teams are still working on fixing the impacted SIM card
Posted Dec 22, 2022 - 08:59 CET
Identified
Sierra Network engineers confirmed that the issue is coming from the configuration of the SIM cards.
The problem has been identified. Sierra engineers are fixing the SIM cards.
Posted Dec 21, 2022 - 15:52 CET
Investigating
Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy (Sweden, Germany, Finland, Austria).

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren (Sweden, Germany, Finland, Austria).

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité (Sweden, Germany, Finland, Austria).

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad (Sweden, Germany, Finland, Austria).

Otra información: Sierra Wireless está trabajando para resolver el problema.
Posted Dec 21, 2022 - 15:10 CET
This incident affected: M2M (M2M Service) and CMP (Carephone Management Portal).