SIERRA WIRELES service disruption
Incident Report for Legrand Care Cloud Service Status
Resolved
The situation is normal.
Processing of pending events has finished, the Primary carrier status has been updated.
Posted Jul 27, 2023 - 00:28 CEST
Update
The situation is normal. We continue to monitor.. Primary carrier status update can take 50 minutes to complete.
Posted Jul 26, 2023 - 23:44 CEST
Monitoring
Operation is now normal. Connectivity has been re-established for all terminals.
Although the terminals are connected. The primary carrier status update may take time to update.
Posted Jul 26, 2023 - 23:20 CEST
Update
we can observe that the terminals are slowly reconnecting. Sierra wireless engineers continue to perform system checks and tests to validate that services are working as expected. We will provide additional information as it becomes available.
Posted Jul 26, 2023 - 22:39 CEST
Update
Sierra wireless engineers reported us that they continue to observe services slowly recovering and are performing system checks and testing to validate that services are working as expected. We will provide additional information as it becomes available.
Posted Jul 26, 2023 - 21:28 CEST
Identified
Was identified the cause of the issue and corrective actions are being taken from Sierra Wirelss. Our monitoring systems show that services are slowly recovering. Provider Engineers are performing system checks and testing to validate that services are working as expected.
Posted Jul 26, 2023 - 20:44 CEST
Investigating
Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy.

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren.

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité.

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad.

Otra información: Sierra Wireless está trabajando para resolver el problema.


Sierra Wirles maintenance is currently in progress to move traffic to New Router", this action has been extended due to unexpected delays. Sierra Wireless engineers are actively working to resolve issue.
The Global NOC and Sierra Wireless Engineers will continue active monitoring while during the process.
JNo ETR is currently available. We will provide an update as soon as we have additional information
Posted Jul 26, 2023 - 19:26 CEST
This incident affected: M2M (M2M Service).