[UK] REACH disconnections in the UK
Incident Report for Legrand Care Cloud Service Status
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 08:48 CEST
Monitoring
We are pleased to inform you that almost all terminals in the UK have successfully recovered from the disconnections previously experienced. We are pleased to announce that the issue has been resolved. However, we will continue to monitor the situation closely to ensure that everything is working optimally.

Analysis continues to determine the root cause of the problem.
Posted Jun 10, 2023 - 22:10 CEST
Update
We would like to inform you that terminals in the UK are gradually recovering from the disconnections experienced as of 8:00 PM. While the service is being restored, we are still working towards a complete solution.

Our support team has been conducting a thorough investigation into the root cause of these disconnections, and at this stage, the evidence suggests a problem with the telecommunications provider.

We greatly appreciate your patience and understanding during this process. We will continue to closely monitor the situation and provide you with updates on any significant progress.

We sincerely apologize for any inconvenience caused and thank you for your ongoing support. Our priority remains to offer you a stable and reliable service.

If you have any further questions or require additional assistance, please do not hesitate to contact our support team, who will be more than happy to assist you.

Thank you for your understanding in this matter. We are committed to resolving this problem and ensuring that you have the best possible experience.

Kind regards,
LegrandCare
Posted Jun 10, 2023 - 21:43 CEST
Investigating
We are aware that REACH in the UK are experiencing disconnections from their terminals since 3:00 PM. We want to assure you that our support team is actively investigating to determine the root cause of this issue.

Currently, we do not have specific information regarding the reason for these disconnections. However, please be assured that we are dedicating all our resources to resolve this as quickly as possible.

We will keep you informed of any significant progress as our investigation unfolds. Our primary goal is to restore normal service promptly.

We apologize for any inconvenience this may cause and appreciate your patience as we work towards a solution. Ensuring a stable and reliable experience for all our users is our top priority.

If you have any further questions or concerns, please don't hesitate to contact our support team, who will be happy to assist you.

Thank you for your understanding, and we will keep you updated on any major developments through this channel.

Sincerely,
LegrandCare
Posted Jun 10, 2023 - 16:00 CEST
This incident affected: M2M (M2M Service).