Tele2 Potential degradation of service
Incident Report for Legrand Care Cloud Service Status
Postmortem

CSL as Legrand Care’s provider for the mobile service in reach alarms has provided an update regarding the outage from 10/1/25 which we have summarised in the report below.

Date of Service Disruption: 10/01/2025 13:30 GMT – 10/01/2025 19:24 GMT

P1 Incident: Network Partner Outage – Loss of telecommunication services

Customer impact: Impacted devices could not connect to roaming networks.
Some connected devices had their existing sessions terminated and were unable to reconnect. Impacted devices were unable to work for data and voice.

Event summary:
Customer alarms using Tele2 SIMs experienced a loss of telecommunication services during the period stated above. This was caused by Tele2’s planned maintenance which incorrectly changed routing on the DNS routers, causing a signalling storm from IoT devices and overloaded other Tele2 network elements.
After performing a rollback and restoring routing to DNS routers at 16:05 GMT, Tele2 initiated a predefined process to resolve network element overload due to the existing signalling storm.

Throughout the incident, we were in constant contact with CSL and were assisting with the impact and investigation on the status of customer alarm units during the incident giving an updated view at regular intervals.

We also supplied customer updates via this status page throughout.
All telecommunication services were fully restored at 19:24 GMT.

How did the outage impact critical connections (Telecare)?
65-70% of devices will have lost connection to the network, these devices will have lost access to data and voice services. Some devices may have continued to work, and devices that were still sending their heartbeat will still have been able to make and receive
voice calls. Once a device could reconnect to the network, it would have been able to work for voice and data, however, LTE (4G) was throttled up until 19:24.

Next Steps:

A full investigation and Root Cause Analysis is being conducted by CSL’s MNO partner, once the full RCA is available CSL will share this with Legrand Care.

Tele2 will enhance pre-deployment testing processes for configuration changes, especially those involving DNS settings, establish stricter review processes for critical changes to ensure risk mitigation, and conduct a "Lessons Learned" workshop to analyse the root causes and improve processes.

We would like to apologise again for any inconvenience caused. We understand the impact this has on our Customers. If you have further questions please contact your Legrand Care Business Development Manager.

Posted Jan 15, 2025 - 17:02 CET

Resolved
All units look to have recovered and are working as normal.
Posted Jan 10, 2025 - 19:24 CET
Update
Almost all alarm units are now recovered and will be working normally.
Posted Jan 10, 2025 - 18:46 CET
Update
Recovery is now going well, all are expected to return to normal within the hour.
Posted Jan 10, 2025 - 18:11 CET
Monitoring
Recovery is progressing, easing back onto the networks so as not to overload them.
Posted Jan 10, 2025 - 17:33 CET
Identified
Tele2 advised they have identified and implemented a fix to the issue.

Devices will now start to reconnect, but there will be a slow ramp-up in connections as they will limit the number reconnecting to protect service.
Posted Jan 10, 2025 - 17:09 CET
Update
Tele2 advises that all the responsible teams are involved in investigating root causes and working on solutions and will update us again as soon as the root cause is investigated.

The incident is impacting both data and voice services.
Posted Jan 10, 2025 - 16:18 CET
Update
We are currently seeing intermittent connectivity issues with TELE2. TELE2 are one our our mobile network partners providing roaming sims for certain CSL applications. We are working closely with TELE2 to receive updates whilst they work to resolve this issue.
Posted Jan 10, 2025 - 15:35 CET
Investigating
Tele2 have notified CSL of a degradation of service for IoT sims.

This is impacting devices ability to establish sessions and remain connected.

Further information to follow as soon as it is available.
Posted Jan 10, 2025 - 15:26 CET
This incident affected: M2M (M2M Service).