Sierra wireless issue
Incident Report for Legrand Care Cloud Service Status
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 07:44 CEST
Update
From Sierra Wireless consider resolved the incident. No further impacts are observed during their monitoring period.
Posted Apr 03, 2024 - 07:42 CEST
Update
Sierra Wireless continues to experience network degradation in Germany, although some sim cards have recovered services, Sierra Wireless is ongoing investigation
Posted Apr 03, 2024 - 04:40 CEST
Update
Sierra Wireless affected services have begun to stabilize. Sierra Wireless still has investigation ongoing.
Posted Apr 03, 2024 - 02:23 CEST
Monitoring
Impact: terminals with the Sierra Wireless card could be affected. The terminals could lost connectivitiy.

Other Information: Sierra Wireless is working to resolve the issue, No ETR is available at this time, They have detected network disturbance impacting some connectivity services in Germany. Some devices may experience network registration, USSD, SMS delivery, and/or data transmission delays.
Posted Apr 03, 2024 - 01:24 CEST
This incident affected: M2M (M2M Service).