Sierra wireless issue: Outage - Sweden, Germany, Finland and Austria
Incident Report for Legrand Care Cloud Service Status
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 15:22 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 14:13 CET
Monitoring
Sierra Wireless has taken corrective action to resolve this issue. If we detect any additional problems, we will report them here.
Posted Mar 16, 2023 - 14:13 CET
Update
The situation remains stable. Sierra is still working to definitively resolve the incident. We continue to keep you informed.
Posted Mar 16, 2023 - 13:00 CET
Update
The connection of the terminals is being re-established. However, Sierra is still working to resolve the issue, so it is possible that connection problems may recur.
Posted Mar 16, 2023 - 11:29 CET
Update
Sierra continues to work on the solution. We will keep you informed.
Posted Mar 16, 2023 - 09:40 CET
Identified
The issue is due to a wireless infrastructure incidence at Sierra Wireless. They are working on a solution.
Posted Mar 16, 2023 - 08:28 CET
Investigating
Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy (Sweden, Germany, Finland, Austria).

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren (Sweden, Germany, Finland, Austria).

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité (Sweden, Germany, Finland, Austria).

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad (Sweden, Germany, Finland, Austria).

Otra información: Sierra Wireless está trabajando para resolver el problema.
Posted Mar 16, 2023 - 08:21 CET
This incident affected: M2M (M2M Service).