[UK Region] REACH IP Alarms - Tele2 latency issue
Incident Report for Legrand Care Cloud Service Status
Resolved
waiting for tecnichal report from the telecom provider.
Posted Jun 12, 2023 - 08:49 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2023 - 21:24 CEST
Monitoring
We are aware that a number of Reach IP alarms were impacted by a latency issue that was experienced within the Tele2 network on Thursday 8th June. This resulted in "Primary Carrier Failure" notifications being issued as a result. The Tele2 network redirected the data traffic over a secondary channel which then brought the units back online. We are aware that some customers did not receive "Primary Carrier Restored" notifications and we will look to work with those customers to ensure that they are provided with the appropriate tools and notifications for their service.
Posted Jun 09, 2023 - 20:43 CEST
This incident affected: M2M (M2M Service).