Sierra wireless issue: Outage - Sweden, Germany, Finland and Austria
Incident Report for Legrand Care Cloud Service Status
Resolved
We confirm that the problem has been resolved. The terminals have regained connectivity.
Posted Mar 15, 2023 - 21:33 CET
Monitoring
Sierra informs that the maintenance work has been carried out. at Mar 15, 2023 - 19:24 UTC
Posted Mar 15, 2023 - 21:15 CET
Identified
the problem has been due to a scheduled maintenance task by Sierra Wireless that was initially not going to have an impact.
Posted Mar 15, 2023 - 21:13 CET
Investigating
Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy (Sweden, Germany, Finland, Austria).

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren (Sweden, Germany, Finland, Austria).

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité (Sweden, Germany, Finland, Austria).

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad (Sweden, Germany, Finland, Austria).

Otra información: Sierra Wireless está trabajando para resolver el problema.
Posted Mar 15, 2023 - 20:09 CET
This incident affected: M2M (M2M Service).